X-Rite photo
Follow Us:
Blog
YouTube
facebook
twitter
Instagram
Google+
Sign Up   |    My X-Rite   |    View Cart  View Cart

Date Created: 10/20/2009   Date Modified: 3/9/2012

+Mac OS X and ICC v4 Profiles

The initial releases of Apple's Snow Leopard operating system, versions OS X10.6 and higher are causing incompatibility issues with  ICC v4 Profiles being used in some third party applications with both Epson and Canon drivers. For this reason we are only recommending that users build version 2 profiles.

Our ColorMunki Photo and ColorMunki Design products default to ICC v4. To change this, click on ColorMunki Photo in your menu bar, then click on preferences. Here you can change version 4 to version 2.  For the ColorMunki Design products simply launch Profile My Monitor or Profile my Printer and then click on the corresponding option on the tool bar next to the Apple Icon and go to Preferences.